Prensa Online - PanamaOn

Google detecta una vulnerabilidad peligrosa para usuarios de Android

Los expertos del grupo Google Project Zero detectaron una vulnerabilidad en Android que permite a un atacante obtener acceso a dispositivos de Pixel, Huawei, Oppo, Moto, Samsung, Oreo LG y Xiaomi, dice un informe del grupo en su blog.

06 octubre 2019 | Publicado : 10:43 (04/10/2019) | Actualizado: 03:10 (06/10/2019)

La vulnerabilidad CVE-2019-2215 es un fallo de seguridad contenida en el código del núcleo de Android y permite a una persona escalar privilegios para conseguir un acceso total a los dispositivos de dichas compañías.

Sin embargo, para explotar la vulnerabilidad, uno tiene que tener acceso físico al dispositivo o lograr que el propio usuario instale una app infectada.

El fallo afecta a las versiones más nuevas de Android a partir de 8.x.

Se destaca que esta vulnerabilidad se conoce desde diciembre de 2017 y ya fue parcheada en las versiones antiguas del kernel de Android, aunque se detectó de nuevo en las versiones recientes de este sistema operativo.

+ Contenido interesante

Da tu opinión

Normas de Uso:

1. Mantener lenguaje respetuoso: evitar palabras abusivas, amenazadoras u obscenas.

2. PanamaOn se reserva el derecho a suprimir o editar comentarios.

3. Las opiniones publicadas son responsabilidad de los usuarios y no de PanamaOn

4. Al enviar, el autor del mismo acepta las normas de uso.

Incorrecto intentelo de nuevo

Las opiniones no serán publicadas inmediatamente, quedarán pendientes de validación.

Opinión de nuestros lectores